ACTION REQUIRED: The Salesforce for iOS Mobile App will Require iOS 11.2 and higher Starting with version 18.0/Spring '19

Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk